Address error message
Page 1 of 1
Anne B. on Sep 21 2016 7:23AM #1
I have tried several times to conduct a historic aerials search and keep seeing this message below the search field: {{ addressErrorMessage }}

When I type an address and hit search, nothing happens. I just upgraded to Windows 10. Any chance this is somehow affecting my ability to use the site? Any suggestions on what I could try to resolve the issue? Thanks!
Jeff T. on Sep 22 2016 9:16AM #2
Anne,
I'm not sure what the problem would be, I have tried on 3 different operating systems with multiple different browsers and cannot replicate your error. If you wanted to email me the address that you are trying to search, I can see if it's a specific location or if there's something wrong with our geolocator in that specific place. if you click the contact tab, use the Historic Aerials contact, you could type the address in the field and I'll get the email. Maybe we can figure out what's going on.
Page 1 of 1
Add your voice to the conversation...
You must be logged in to post.
Twitter
In partnership with:

USDA

USGS